东方配资门户网(www.masnews.org)提供新手炒股,配资开户,在线配资炒股,配资平台等相关配资服务资讯
当前位置:在线配资炒股 > 配资平台 > 正文

通达信主浪收阴追涨快买主图指标 抄底结合主升浪进场(佳沃配资)

时间: 2020-03-29 00:42:01阅读: 配资平台 作者: 佳沃配资 字体: 打印
[导读]:通达信主浪收阴追涨快买主图指标 使用说明 注意:指标只是参考,决策靠自己。 有需要的可以研究研究,为自己的操作做一个参考。 A1:=DATE = 13181231; 生命线:=(MA(C,25)) * A1; 牛线1:=(MA(...

通达信主浪收阴追涨快买主图指标

使用说明

注意:指标只是参考,决策靠自己。

有需要的可以研究研究,为自己的操作做一个参考。

A1:=DATE <= 13181231;

生命线:=(MA(C,25)) * A1;

牛线1:=(MA(C,40)) * A1;

V1:=DMA((HIGH+LOW+(CLOSE)*(2))/(4.15),0.9);

HY1:=REF(EMA(V1,3),1);

VAR21:=MAX(ABS(HIGH-AMOUNT/VOL/100),ABS(AMOUNT/VOL/100-LOW));

VAR3:=ABS((OPEN+CLOSE)/2-AMOUNT/VOL/100);

实时线:MA(CLOSE,1),COLORCYAN;

神秘线:HY1,COLORBROWN;

MV:=(VAR21+VAR3)/AMOUNT*VOL*100*50;

压力:MA(REF(HHV(C,30),1),2),COLOR9DFFFF;

支撑:MA(REF(LLV(C,30),1),2),COLORABFF46;

STICKLINE(C>REF(C,1),H,L,0,1),COLOR0000FF;

STICKLINE(C>REF(C,1),O,C,3.2,0),COLOR000055;

STICKLINE(C>REF(C,1),O,C,2.7,0),COLOR000077;

A:=MAX(MA(C,60),MA(C,120));

E:=MAX(MA(C,45),MA(C,90));

J:=MAX(MA(C,30),MA(C,60));

STICKLINE(C>REF(C,1),O,C,2.1,0),COLOR000099;

STICKLINE(C>REF(C,1),O,C,1.5,0),COLOR0000BB;

STICKLINE(C>REF(C,1),O,C,0.9,0),COLOR0000DD;

STICKLINE(C<REF(C,1),O,C,0.3,0),COLOR0000FF;

STICKLINE(C<REF(C,1),H,L,0,1),COLORFFFF00;

FL:=MA(CLOSE,17)+ABS(MA(CLOSE,17)-REF(MA(CLOSE,17),1));

FS:=MA(CLOSE,17)+MA(CLOSE,17)-REF(MA(CLOSE,17),1);

STICKLINE(C<REF(C,1),O,C,3.2,0),COLOR990000;

STICKLINE(C<REF(C,1),O,C,2.7,0),COLORCC0000;

STICKLINE(C<REF(C,1),O,C,2.1,0),COLORFF4400;

STICKLINE(C<REF(C,1),O,C,1.5,0),COLORFF8800;

STICKLINE(C<REF(C,1),O,C,0.9,0),COLORFFCC00;

STICKLINE(C<REF(C,1),O,C,0.3,0),COLORFFFF00;

STICKLINE(C=REF(C,1),H,L,0,1),COLORFFFFFF;

趋势:=IF(MA(CLOSE,17)<FS,FS,MA(CLOSE,17));

年线:=EMA(C,250);

LA:=趋势-(EMA(C,3)-趋势);

反线:=EMA((年线-(EMA(C,3)-年线)),5);

追涨:=EMA(COST(81),10);

牛熊线:=EMA(COST(27),120),DOTLINE;

STICKLINE(C=REF(C,1),O,C,3.2,0),COLOR555555;

STICKLINE(C=REF(C,1),O,C,2.7,0),COLOR777777;

STICKLINE(C=REF(C,1),O,C,2.1,0),COLOR999999;

STICKLINE(C=REF(C,1),O,C,1.5,0),COLORBBBBBB;

STICKLINE(C=REF(C,1),O,C,0.9,0),COLORDDDDDD;

STICKLINE(C=REF(C,1),O,C,0.3,0),COLORFFFFFF;

做空68:= HHV((HIGH+LOW+OPEN+2*CLOSE)/5*2-L,5);

平衡点:= LLV((HIGH+LOW+OPEN+2*CLOSE)/5,3);

XG:=CROSS(做空68,牛熊线);

DRAWTEXT(XG,L*0.95,’←主浪’),COLOR00FF00;

DRAWTEXT(CROSS(CLOSE,HY1),LOW,’买点’),LINETHICK2,COLOR00FFFF;

APP:=(VOL)/((HIGH-LOW)*(2)-ABS(CLOSE-OPEN));

M2:=EMA(C,2);

M18:=EMA(C,18);

买:=IF(CROSS(M18,M2),5,0* 10000),COLORFF00FF,LINETHICK2;

RSVV:=(CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10))*100;

VARB2:=(RSVV/2+22)*1;

ZL:=IF((CLOSE>OPEN),(APP)*(HIGH-LOW),IF((CLOSE<OPEN),(APP)*(HIGH-OPEN+CLOSE-LOW),(VOL)/(2)));

SF:=IF((CLOSE>OPEN),0-(APP)*(HIGH-CLOSE+OPEN-LOW),IF((CLOSE<OPEN),0-(APP)*(HIGH-LOW),0-(VOL)/(2)));

库存能量:=MA(ZL+SF,2);

库存平均:=MA(ZL+SF,5);

Q:=EMA(VOL,13);

Y:=EMA(AMOUNT,13);

S:=((Y /Q) / 100);

X:=(((CLOSE -S) / S) * 100);

F:=((X < (0)) AND ZXNH);

XQ:=F AND RSVV<VARB2-2;

DRAWTEXT(CROSS(库存能量,库存平均),(LOW)*(0.97),”),LINETHICK4,COLORFF00FF;

WWWCHNMONEYCOM:=(MA(CLOSE,5)+MA(CLOSE,10)+MA(CLOSE,15)+MA(CLOSE,20))/4;

收阴买:=买 AND XQ ,STICK,COLORYELLOW,LINETHICK3;

DRAWTEXT(收阴买,L*0.98,’←快买’),COLORYELLOW;

一、通达信主浪收阴追涨快买主图指标设置步骤

在通达信软件菜单栏里,找到指标公式管理,然后新建一个指标公式,如下图:

成功后的显示结果如下:

可能你还喜欢

版权保护: 本文由 在线配资炒股 原创, 字数共:2797字,转载请保留链接: http://www.masnews.org/pzpt/1422.html

本文标题:通达信主浪收阴追涨快买主图指标 抄底结合主升浪进场(佳沃配资)

相关文章
说点什么吧
  • 全部评论(0
配资平台负责人东方不败
男,文化程度不高性格有点犯二,已经20来岁至今未婚,闲着没事喜欢研究各种股票项目,资深技术宅。
  • 文章总数
  • 5638668访问次数
  • 建站天数
  • 十大配资平台

    名称 是否靠谱 网址
    网上配资炒股公司 访问
    期货平台大全 访问
    1号股票配资网 访问
    专业期货配资门户 访问
    股票配资平台 待验证 访问
    炒股知识网 待验证 访问
    炒股论坛网 待验证 访问
    在线配资公司 待验证 访问
    股票配资开户 待验证 访问
    新浪财经 待验证 访问

    标签

    友情链接